You have no items in your shopping cart.
This content requires the base game Rise of the Tomb Raider™ on Steam in order to play.
$2.84
$2.99
+ -

About Ancient Vanguard

Includes the "Ancient Vanguard" outfit that reduces the delay before Lara regenerates her health, the "Guiding Light" Bow skin and a card pack with two guaranteed rare cards and three other cards that have an increased chance at being rare.
Products specifications
Attribute name Attribute value
Language English,French,Italian,German,Spanish - Spain,Dutch,Japanese,Korean,Polish,Portuguese - Brazil,Russian,Simplified Chinese,Traditional Chinese
MAC <div class="sys-f"><ul><strong>Minimum:</strong><br/><ul class="sys-ul"><li><strong>OS:</strong> Mac OS X 10.13.4<br/></li><li><strong>Processor:</strong> 2.3GHz Intel Core i5 or better<br/></li><li><strong>Memory:</strong> 8 GB RAM<br/></li><li><strong>Graphics:</strong> 2GB Nvidia 680MX, 2GB AMD R9 M290, 1.5GB Intel Iris Graphics 540 or better (see notes for more details)<br/></li><li><strong>Storage:</strong> 27 GB available space<br/></li><li><strong>Additional Notes:</strong> <strong>The game is supported on the following Macs. To check your Mac model and when it was released, select About This Mac from the Apple menu on your menu bar.</strong> <ul class="sys-ul"> <li>* All 13" MacBook Pros released since 2016 </li><li>* All 15" MacBook Pros released since Late 2013 with a 2.3GHz processor or better </li><li>* All 21.5" iMacs released since 2017 </li><li>* All 27" iMacs released since Late 2013 (models with an Nvidia GT 755M graphics card are not officially supported) (1) </li><li>* All Mac Pros released since Late 2013 </li><li> <i>1. Late 2012 models with a 2GB Nvidia 680MX graphics cards are also supported. </i> </li></ul> ——— <strong>The following Macs are capable of running the game but do not consistently meet the standards required for official support.</strong> <ul class="sys-ul"> <li>* All 15" MacBook Pros released since Late 2013 </li><li>* All 21.5" iMacs released since Late 2013 with a 2.3GHz processor or better (models with an Nvidia 750M graphics card are not supported) </li></ul> ——— <strong><i>Please note for your computer to meet the minimum requirements it must match or better all elements of the listed system requirements. For more detailed specifications check the Feral website.</i></strong></li></ul> </ul></div>
Windows <div class="sys-f"><ul><strong>Minimum:</strong><br/><ul class="sys-ul"><li><strong>OS:</strong> Windows 7 64bit<br/></li><li><strong>Processor:</strong> Intel Core i3-2100 or AMD equivalent<br/></li><li><strong>Memory:</strong> 6 GB RAM<br/></li><li><strong>Graphics:</strong> NVIDIA GTX 650 2GB or AMD HD7770 2GB<br/></li><li><strong>DirectX:</strong> Version 11</li></ul> </ul></div>
Developer Crystal Dynamics, Eidos-Montréal, Feral Interactive (Mac), Feral Interactive (Linux)
Publisher Square Enix, Feral Interactive (Mac), Feral Interactive (Linux)
Review 2 user reviews - Need more user reviews to generate a score
Linux <div class="sys-l"><ul><strong>Minimum:</strong><br/><ul class="sys-ul"><li><strong>OS:</strong> Ubuntu 17.10 <br/></li><li><strong>Processor:</strong> Intel Core i3-4130T or AMD equivalent<br/></li><li><strong>Memory:</strong> 8 GB RAM<br/></li><li><strong>Graphics:</strong> 2GB AMD R9 285 (GCN 3rd Gen and above), 2GB Nvidia GTX 680 or better<br/></li><li><strong>Storage:</strong> 28 GB available space<br/></li><li><strong>Additional Notes:</strong> <ul class="sys-ul"> <li>* Requires Vulkan </li><li>* Nvidia graphics cards require driver version 396.18 or later. If you need to update your drivers, we recommend using the Proprietary GPU Drivers PPA. </li><li>* AMD graphics cards require Mesa 17.3.5 or later. If you need to update your drivers, we recommend using the Padoka Stable PPA. </li><li>* Vega graphics cards require Mesa 18.0 or later. </li><li>* AMD GCN 1st and 2nd generation graphics cards are not supported. </li><li>* Intel graphics cards are not supported. </li><li>* Requires an SSE2 capable processor. </li></ul></li></ul> </ul></div><div class="sys-r"><ul><strong>Recommended:</strong><br/><ul class="sys-ul"><li><strong>OS:</strong> Ubuntu 17.10 <br/></li><li><strong>Processor:</strong> Intel Core i7-3770K<br/></li><li><strong>Memory:</strong> 12 GB RAM<br/></li><li><strong>Graphics:</strong> Nvidia GTX 980Ti<br/></li><li><strong>Storage:</strong> 28 GB available space<br/></li><li><strong>Additional Notes:</strong> <ul class="sys-ul"> <li>* Requires Vulkan </li><li>* Nvidia graphics cards require driver version 396.18 or later. If you need to update your drivers, we recommend using the Proprietary GPU Drivers PPA. </li><li>* AMD graphics cards require Mesa 17.3.5 or later. If you need to update your drivers, we recommend using the Padoka Stable PPA. </li><li>* Vega graphics cards require Mesa 18.0 or later. </li><li>* AMD GCN 1st and 2nd generation graphics cards are not supported. </li><li>* Intel graphics cards are not supported. </li><li>* Requires an SSE2 capable processor. </li></ul></li></ul> </ul></div>
Developer Web
Product tags
Categories